Reporting Data Delayed

Incident Report for LiveIntent

Resolved

The data pipelines have completed and the reporting data is stable now. All the reports have been delivered successfully with the complete data.
Posted Sep 16, 2026 - 18:16 UTC

Identified

Reporting data is delayed this morning due to an internal infrastructure issue. No data is lost, and we expect data processing jobs to complete by roughly 2pm EST. We are monitoring our data pipelines and will update this incident once data is available.
Posted Sep 16, 2026 - 14:50 UTC
This incident affected: Reporting Services (Reporting API, Scheduled Reports).