Reports have caught up and are now processing at the normal rate. The UI is also working as expected now. The incident is resolved.
Posted Sep 24, 2026 - 14:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2026 - 14:43 UTC
Update
Early signs of recovery are being observed in report processing. UI slowness remains ongoing, and the team is actively working to address it.
Posted Sep 24, 2026 - 14:36 UTC
Update
We've identified some slowness in the UI as well, the team is actively investigating and trying to determine if it's related to the same issue.
Posted Sep 24, 2026 - 13:08 UTC
Update
We are continuing to investigate this issue.
Posted Sep 24, 2026 - 12:43 UTC
Investigating
We have seen indication of a potential high severity issue with the LiveIntent Platform. We are actively working to identify the issue (impact and cause) and will update you with findings and confirmation of affected services once collected. Additional communications will be sent periodically with updates while we move through identification, impact analysis, and recovery.
We value your trust and apologize for any inconvenience.
Posted Sep 24, 2026 - 12:41 UTC
This incident affected: Reporting Services (Scheduled Reports) and Platform Health (Platform UI).