Reporting functionality experiencing issues

Incident Report for LiveIntent

Update

We are continuing to monitor the situation and the system stability is improving. Out of an abundance of caution we will continue to monitor this closely before resolving the issue.
Posted Sep 25, 2026 - 15:38 UTC

Monitoring

We are scaling up the database to handle increased load caused by certain queries. Things are looking stable. We will keep monitoring and we will continue to investigate and work on stabilizing the system.
Posted Sep 24, 2026 - 20:59 UTC

Update

We are triaging the issue and investigating the cause of the outage. The reporting API and platform UI will continue to have partial and degraded performance.
Posted Sep 24, 2026 - 20:04 UTC

Identified

Users are experiencing errors when attempting to access or generate reports within the LiveIntent platform. Report generation requests may fail or return incomplete data across various reporting functions.
Technical teams are actively investigating these reporting system errors and working to restore normal functionality. Next update will be provided by as soon as possible.
Posted Sep 24, 2026 - 19:05 UTC
This incident affects: Reporting Services (Reporting API, Scheduled Reports) and Platform Health (Platform UI).